Sommaire

Les Radios Anciennes
Musique "Invention BWV784" J.S. BACH 1685-1750

Schémas pratique

RADIO - TSF

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... www.michelterrier.fr/radiocol/detail/kenwood7591.htm

Attention avec la haute tension!!!!!.

Danger de mort !

J'ai vécu ceci. En 1985, je restaurais mon ampli à tubes KENWOOD.

J'étais assis, ma main gauche posée sur le chassis. Mon index droit a touché
la cosse d'un chimique de filtrage, chargé à 480 volts en continu.

Je suis tombé à la renverse avec ma chaise, les "4 fers en l'air".

Je me suis relevé, je tremblais comme une feuille, je claquais des dents. Bref "j'avais reçu" et j'étais choqué.

La partie de mon doigt qui a touché la HT est restée insensible durant environ 1 an.

Evitez ces plaisanteries ! prenez vos précautions.

Le risque mortel existe. .... Pour moi ce sera pour autre fois...Mais je me méfie.......

Attention avec la haute tension!!!!!.
L'exemple de l'imprudence .. "Claude François" qui à volté sur le 220, le 11 mars 1978 .. à méditer.


- Schémas de récepteurs à amplificatiion direct, REFLEX et autres ... à Tubes -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z
A
Bonjour tout le monde

Rx Direct 4 Lampes

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


Page 63

Page 64

Page 65

Page 66

Page 67

Page 68

Page 69

Page 70

Page 77

Page 73

Page 79

Page 80

Page du bricoleur

Page 82

Page 83

Page 90


þÿ

page 1

page 2

page 3

page 4


Récepteur à réaction avec une lampe multiple

Vu dans ... http://www.cfp-radio.com/realisations/rea08/rea08.html

Récepteur à réaction avec une lampe multiple

Voici un poste récepteur à une seule lampe utilisant une lampe multiple.

Cette lampe multiple de fabrication américaine équipait les récepteurs de TV dans les années 60. Elle était à elle seule la base de temps verticale. Prévue pour une HT faible de l'ordre de 140V, comportant dans la même ampoule 2 triodes et une pentode, elle convient parfaitement pour faire un récepteur à réaction de bonne qualité.

Les américains l'appelaient COMPACTRON car elle est vraiment petite : 50 mm de haut sur moins de 30 mm de diamètre. Son culot est particulier : 12 broches (un peu comme les nixies, donc)

Voici le datasheet de la 23z9 ... http://www.cfp-radio.com/realisations/rea08/23z9.jpg">

J'avais acheté quelques unes de ces lampes 23Z9 chez Tubes&More à un prix de l'ordre du dollar, uniquement par curiosité. J'aime bien acheter des lampes que je ne connais pas pour faire des expériences....

Donc, j'ai décidé de refaire un poste à détectrice à réaction, mais en ajoutant un préampli HF et en prévoyant suffisament de puissance BF pour sortir sur HP. Ce qui veut dire, qu'avec une seule lampe, ça donne un poste qui donne pas mal de puissance sonore !

Le schéma est classique :

- la première triode est le préampli HF, non accordé dans la grille, ni dans l'anode. Cependant, la polarisation de la grille est réglable afin de pouvoir faire varier le gain HF, selon l'antenne utilisée.

- la deuxième triode est la détectrice à réaction. Sa grille est attaquée par le secondaire du transfo HF, accordé par un CV et un fixe de 150pF pour démarrer la gamme vers 1000 mètres. Dans son circuit d'anode on retrouve la bobine de réaction et le prélèvement de la BF vers l'ampli de puissance.

- la pentode est l'ampli de puissance audio fréquence.

La polarisation est fixée par 2 résistances dans le -HT.
L'alimentation se fait en 90V (mais on peut monter à 140V sans problème)
Le chauffage de la lampe nécessite 0,45A sous 23V (elle chauffe la bébête....)

Pour l'instant, je n'ai pas fait l'alim, mais j'y travaille .....

Pour réaliser ce poste, il n'y a pas de difficultés particulière sauf peut-être pour raccorder la lampe. J'ai utilisé des douilles de test qui rentrent pile poil.
D'autre part, il faut faire la bobine HF. Celle-ci comporte 3 enroulements, à faire dans le même sens et à repérer.
- gorge P, primaire : 240 tours (dans le circuit d'anode de la triode 1)
- gorge S, secondaire : 350 tours (circuit de grille de la triode 2)
- gorge T, tertiaire (réaction) : 90 tours (circuit d'anode de la triode 2)

Le fil utilisé est du 2/10 émaillé. Je l'ai bobiné avec un fil de coton, afin de diminuer la capacité répartie.

Le secondaire (accord) mesuré fait 1,8mH. On couvre donc la gamme GO avec le CV que j'ai utilisé (360 pF en tout) + le fixe de 150 pF

Le transfo de sortie est un de récupération d'ampli de TV à lampes. N'importe quel transfo ayant un rapport de 20:1 à 35:1 convient.

Résultats obtenus:

La puissance est amplement suffisante, on ne peut jamais être à fond de volume.
Le réglage de réaction est assez progressif et le réglage de gain HF agit bien.
Les 2 réglages sont un peu dépendants, mais pas trop.
Le courant consommé sur le 90V est de 35 mA.

Voici une alimentation qui convient parfaitement pour le poste

J'ai débobiné partiellement un transfo de récupération. Il donnait 2x24V, j'ai conservé un des enroulements.

Au débobinage du secondaire, j'ai compté les tours : 243. Donc la constante est de 10 tr/V.

J'ai rebobiné 700 tours de fil 16/100 afin de faire un enroulement de l'ordre de 70V qui feront 100V maxi redressés (à vide).

Pratiquement, pas de difficulté: on peut si on le désire mettre un inter M/A sur le circuit primaire du transfo et éventuellement un témoin lumineux. En charge, la tension redressée tombe à 87V environ sur le condo de 100µF, ce qui est bien.

La prise de terre est obligatoire : on la reliera au potentiel de référence (en trait gras sur le schéma du poste) c'est-à-dire le "-" de l'alim HT de 90V.


Vu dans ... recepteur 4 lampes amplification directe.PDF


Recepteur à réaction par Patrick F6AWY -

Vu dans ... http://www.araccma.com/recepteur-a-reaction-par-patrick-f6awy-p1243896

Recepteur à réaction par Patrick F6AWY

RECEPTEUR à REACTION à TUBES AM/SSB/CW

Inspiré par de nombreuses vidéos étrangères sur You Tube et par les réalisations de Olivier F5LVG, j'ai décidé de m'atteler au problème.
J'ai fait un premier montage à transistors, dont je donnerai le schéma à la fin, parce qu'il fonctionne aussi bien que celui à tubes.
Mais...c'était mieux rendre hommage à son inventeur que de le réaliser à tubes, comme lui.
Je n'ai essayé, pour l'instant, que le 40 et 80 mètres, mais sur 14 Mhz, ça doit aller aussi.
Un peu d'histoire : qui est son inventeur ?
C'est Edwin Howard Armstrong , ingénieur américain qui en déposa le brevet dès 1912.
(Deux ans plus tard, Lucien Lévy déposait le brevet du superhétérodyne)
Mon challenge devint alors de :
- Réaliser un Rx de trafic déca AM/SSB/CW à réaction, à tubes et bobines interchangeables.
- Assez performant pour être réellement utilisable tous les jours.
- Avec des composants à 99% des années 30-40, d'où les tubes de la série "octal".
Le Rx de nos 15 ans ?
Pas tout à fait à cause de la BLU !
Beaucoup d'entre nous ont réalisé ce type de Rx dans les années 60. C'était le temps de l'AM, sa réception était assez facile et la CW supportait un petit changement de note.
En SSB, c'est un peu plus pointu.
Le premier problème à résoudre : la stabilité .
En effet, quelques dizaines de hertz à côté et la voix du correspondant n'est plus syntonisée.
Pour cela, deux précautions :
- Pas d'antenne couplée directement au circuit oscillant.
- Mécanique et câblage de la détectrice bien rigides.
ETAGE D'ENTREE avec une 6AC7

Recepteur à réaction par Patrick F6AWY

Pour le couplage d'une antenne, nous intercalons un étage apériodique ( non-accordé), au gain maximum théorique de 1.
Il permettra :
- D'avoir un réglage de l'atténuation des signaux d'antenne, indépendant du circuit oscillation. C'est fondamental pour une bonne clarté audio.
- De bloquer le rayonnement dans l'éther de la détectrice qui est, ne l'oublions pas, d'abord un oscillateur.
Montage grille à la masse. Entrée sur la cathode, apériodique, sur un Pot de 1 KOhms A ( "A" veut dire linéaire,"L" ou "B"voulant dire logarithmique).
Ce Pot sera commandé en façade, c'est l'atténuateur HF.
L'anode reçoit la HT de 250 V à travers un enroulement couplé au circuit oscillant, enroulement qui lui transférera l'énergie HF.
Rien à ajouter pour cet étage, blindage du tube à la masse (broche 1), découplages au raz des broches.
ETAGE DETECTRICE avec une 6SK7
On peut faire un Rx uniquement avec cet étage.
Pour l'audio, juste un casque de 2000 Ohms à la sortie "BF" du schéma.
L'antenne viendrait alors à travers un petit CV comme atténuateur, sur le point chaud du circuit oscillant ou sur l'enroulement plaque de la 6AC7.
Pour l'AM, ça irait très bien, mais pour la SSB, l'instabilité de cette arrivée d'antenne trop directe rendrait l'écoute très difficile.
1/ les circuits d'accord :

Recepteur à réaction par Patrick F6AWY

Les enroulements sont faits avec du fil gainé ou vernis sur un mandrin de 30 mm, en isolant quelconque, carton, PVC, etc...qui puisse s'associer par collage à un support octal récupéré en cassant un vieux tube HS.
La self est accordée par un CV d'une dizaine de pf en parallèle et d'un ajustable 6-60 pf en parallèle aussi, qui est le "trimer"
Le CV est un CV quelconque dont j'ai arraché des lames pour ne garder que 2 lames fixes et 1 mobile.
L'ajustable 6-60 pf est une capa "cloche" de récup BCL.
Dans le support octal, le CV vient toujours sur la broche 5.
Le point chaud de la bobine vient sur la broche 6, ce qui me permet de mettre entre les broches 5 et 6, à l'intérieur de la bobine, soit un strap, soit une capa fixe.
J'ai commencé par le 3,5 Mhz.
Un strap est fait à l'intérieur de la bobine entre les broches 5 et 6. Je n'ai donc en jeu, en // que la bobine, le CV et son trimer ( ajustable 6-60).
Bobiner 44 tours que vous reliez sur la table, en montage volant, au CV et trimer.
En vous aidant d'un Rx de trafic, régler votre Grid-Dip sur 3650 Khz, soit le milieu de la bande 80 mètres.

Recepteur à réaction par Patrick F6AWY

Mettre le CV à mi course, coupler le grid-dip à la self et cherchez le dip avec le trimer.
Mettre le CV lames rentrées et vérifiez la fréquence du dip avec un Rx, vous devez avoir moins ( mais pas trop) que 3500 Khz.
Pareil avec le CV lames sorties, vous devez avoir plus ( mais pas trop) que 3800 Khz.
Mettez une goutte de vernis à ongle sur la vrille du trimer, nous n'y retoucherons plus.
Puis le 7 Mhz
Il va falloir jongler avec les association de capas "série-parallèle".
Nous réaliserons une autre bobine sur le modèle de la première au niveau mandrin et culot octal avec 16 ou 17 spires.
Sur table en volant, reliez l'ensemble CV et trimer, ce denier étant maintenant immobilisé par la goutte de vernis à ongles.
Avec le Rx de contrôle en milieu de bande sur 7100 Khz, Grid-dip calé sur cette fréquence, CV à mi-course.
Commencez en utilisant un autre "CV de test" en parallèle sur le circuit oscillant pour trouver le dip. Mesurez ensuite le CV de test ou tâchez d'évaluer sa valeur pour le remplacer ensuite par une capa fixe.
Ca y est ! Vous avez trouvé la valeur de cette capa fixe et vous la reliez en parallèle au circuit oscillant.
Avec le tandem "Rx de contrôle / Grid-Dip" , voyez la couverture de bande avec : le CV à mi-course sur 7100 Khz, puis, CV ouvert et fermé.
Vous voyez que la couverture est trop importante et que la portion 7 à 7,2 Mhz est une portion...congrue !
Il faut donc diminuer la valeur du CV en lui mettant une capa fixe en série. Nous la câblerons à l'intérieur de la bobine entre les broche 5 et 6 prévues pour ça.
Pour trouver sa valeur, même manip avec un "CV de test" en série avec celui du futur Rx, donc entre les broches 5 et 6.
On va chercher la bonne valeur pour une couverture acceptable.
Remplacer ensuite le "CV de test" par une capa fixe.
Astuce : pour cette capa fixe en série, si une 39 pf est trop petite et une 47pf trop grande ? Il n'y a rien comme valeur normalisée entre les deux.
Nous allons, au lieu d'un seule capa en série avec le CV, entre les broches 5 et 6, mettre 2 capas en série .
Par tâtonnement nous finirons par trouver la bonne combinaison, celle qui donne la valeur correspondant à un étalement de la bande satisfaisant.
Cette partie sera, selon les points de vue, soit la plus pénible, soit...la plus intéressante, Hi !
Enroulement de réaction :
Il n'appelle aucun commentaires si ce n'est le sens de l'enroulement. Suivre les dessins de la bobine, qui sont fournis.
En sortie BF de la détectrice, j'ai mis 2 selfs de choc R100 en série parce que dans le Rx à réaction de marque National, il y a une 2,5 mH et en série avec une 5 mH, il me semble ?
Je n'avais que deux R100 mais peut-être qu'une seule suffirait ?
Tension écran de la détectrice
Ce point est crucial, mais très simple.
L'écran d'un oscillateur est toujours stabilisé . J'ai donc utilisé, à partir du 250V de la HT, une diode zener de 90 V que j'avais dans un tiroir.
On peut mettre ce qu'on a puisque le but est de n'avoir que la faible tension de 7,8 V sur l'écran. Il faut une zener plus grande que 7,8 V.
Quelque soit la zener utilisée, j'ai fait deux pont diviseurs commutés par l'inverseur "Qmult".
Le gros avantage de ce montage sur beaucoup d'autres, est qu'on a pas à retoucher la réaction, quelque soit la portion de bande écoutée.
Les 7,8 V permanents de l'écran de la 6SK7 sont obtenus par un premier pont diviseur : 33K / Pot ajust de 1K / 2,7K.
Le Pot ajustable est accessible sur le panneau avant pour être réglé une fois pour toutes.
En basculant sur "Qmult" on coupe le pont diviseur précédent vers un autre composé de 33K / pot 4,7 K / 1 K.
Ce Pot-là est accessible sur le panneau avant et permet de descendre la tension écran en dessous de 7,8 V et au-delà de 7,8 V.
De cette façon, on peut faire décrocher l'oscillateur pour recevoir de l'AM, l'amener à l'accrochage et tourner autour de ce point pour augmenter la sélectivité, c'est le principe même du Q multiplier.
ETAGES BASSE FREQUENCE avec 6SJ7 et 6V6
Recepteur à réaction par Patrick F6AWY
Ampli BF classique sans commentaires, transfo de sortie quelconque de récup BCL.
La 6SJ7 est bloquée à l'émission par une tension négative envoyée sur la grille, ici, -80 V.
Tube bloqué, plus de tension cathode et la LED verte "réception" s'éteint.
Le -80 V allume alors la LED rouge "émission".
Recepteur à réaction par Patrick F6AWY
Le bon vieux Metrix toujour en action!
ALIMENTATION
Les tensions qui figurent sur le schéma dans des cercles roses, ont été prises avec un Métrix 462 à aiguille de 20 000 Ohms/volt.
Les filaments sont alimentés en 6 V continu, sans mise à la masse , par deux fils jusqu'à l'alim BT.
Mon alim HT sort 460 V çà vide et 350 V en charge. je me sers de ce 350 V pour alimenter un petit Tx QRP CW.
Pour obtenir les 250 V du Rx, j'ai une résistance de 15 K / 10 W et un découplage : c'est cet énorme chimique cylindrique jaune, en plein milieu du Rx.
Je n'avais que ça sous la main, vous n'y êtes pas obligé et tchaî !

Recepteur à réaction par Patrick F6AWY

CONSTRUCTION

Recepteur à réaction par Patrick F6AWY

Une planche horizontale avec des fenêtres découpées en dessous pour le câblage.
Panneau avant en alu, peint à la bombe.

Recepteur à réaction par Patrick F6AWY

Sérigraphie manuelle avec un feutre blanc acheté dans un magasin pour artistes peintres.
Partie HF et partie BF montées sur des bouts de verre epoxy, mais le câblage est conventionnel.
Recepteur à réaction par Patrick F6AWY
Voilà, espérant que ce petit voyage de 105 ans en arrière vous a plu, vidéo de tout ça sur you tube.
Merci de votre attention et 73's.
Petit Rappel sur les Associations de Capas "série/parallèle":
*C'est le contraire des résistances, on les ajoute en parallèle et on calcule la capacité équivalente ( Cé) en série.
1/ Deux capas en parallèle :
* Simple : elles s'ajoutent.
Exemple :
Soit 2 capas : C1 = 39 pf et C2 = 47 pf
Cé = C1 + C2 = 86 pf
2/ Deux capas en série :
* La capa équivalente sera toujours inférieure à la plus petite des deux !
Soit C1 et C2 avec les mêmes valeurs qu'au dessus, on aura :
C1 x C2 1833
Cé = ------------------------------ = -------- = 21,31 pf
C1 + C2 86
*Cas particulier de deux capas de valeurs identiques : on divise leur valeur par 2.
3 capas, on divise par 3, etc...
Patrick F6AWY


Récepteur radio à réaction Ondes Moyennes "années 30" - ON4BZ - ON4KMC - ON7ZC

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Recepteur_radio_a_reaction_Ondes_Moyennes_annees_30-4723585.html

Ce récepteur des années 1930 est relativement facile à construire.

La seule difficulté étant l’approvisionnement du tube # 30 ou 31 et son socket…Mais toute autre triode « Vintage » peut convenir !

Dans ce montage le tube utilisé est le #31 dont le filament ne demande que 2 volts sous 130 mA et 45 volts pour la « haute tension ».

FONCTIONNEMENT DU RECEPTEUR

Après avoir vérifié le câblage , mettre sous tension.

N’oubliez pas de connecter une antenne genre Long Fil.

Pour mes essais , j’ai utilisé une antenne de 40 m de long et j’ai obtenu de très bons résultats : ce récepteur étant très sensible et très sélectif.

Il faut , bien entendu , se remettre dans le contexte de l’époque …les années ’30 !

Néanmoins , les résultats sont surprenants surtout à l’écoutes des signaux tôt le matin et tard le soir.

On peut améliorer la réception en y ajoutant un ampli BF pour le confort d’écoute sur

Haut- Parleur .

LISTE DES COMPOSANTS

-1 résistance de 2 Mohms

-1 condensateur de 100 pFd et de 1000 pFd

-1 condensateur variable de 500 pFd

-1 self de choc de 5 mH

-1 lampe # 31 et son socket

-1 pile de 1,5 Volts

-5 piles de 9 volts

-1 casque d’écoute de 2000 ohms

-2 fiches bananes

-2 axes de vieux potentiomètres

-Tuyaux en carton verni diamètres 8 cm et 5,5 cm

-Les selfs :

L1 et L3 : à spires jointives , diamètre du fil verni 0,25 m/m

L2 : à spires jointives , diam du fil verni 0,6 m/m

BONNE REALISATION DE ON4KMC , Michel.

ON4KMC 1 001light


Kit pr21 : recepteur reflex a 2 lampes

Vu dans ... http://www.cfp-radio.com/kits/23PN/23PN.html

Kit 23PN - récepteur Reflex à 2 lampes américaines

Ce kit est un récepteur sur planche à pain équipé de composants américains d'origine. C'est un Reflex à détectrice à réaction, qui "donne du Haut-parleur", comme un 3 lampes, et qui reçoit la bande PO

Bon nombre de composants proviennent d'un Atwater Kent model 20C et sont donc d'origine.
Avec ce kit, vous aurez donc une pièce unique, proche d'un poste authentique, dont le côté esthétique est remarquable.

En particulier, les 2 lampes de type 01A

sont montées sur des socles comportant un rhéostat de chauffage:

L'interrupteur M/A :

Pour que le montage se fasse en "planche à pain" (Breadboard), les CV sont capotés:

le transfo BF aussi et est monté sur un socle :

Les bornes à pincement pour la connexion du HP sont d'origine :

le condensateur de neutrodynage est lui, moderne :

Une bonne partie du câblage se fait par le dessous.

Vous aurez à fabriquer les bobines en fond de panier de ce récepteur, mais tous les autres composants ne seront qu'à installer et à câbler.

L'alimentation est reliée par un câble, par le dessous. Les tensions et intensités nécessaires sont les suivantes :

- chauffage "A" : 5V 0,5A
- anodes "B" : 30V 1,5mA et 90V 3mA
- polarisation "C" : -4,5V (par rapport au -A)

Voici le schéma de ce poste.

Dans ce kit, tout est fourni.
Contactez-nous pour le commander : en effet, sa préparation nécessite l'achat d'un récepteur AK20C et peut donc prendre du temps.
Nous vous dirons alors le délai estimé ainsi que son prix suivant le marché.


TABLE_1

Récepteur à amplification directe à 3 Lampes RimLock plus la valve

(Alimentation tous courants)


Recepteur changeur de fréquence Reflex - 3 Lampes rimlock plus une valve


Recepteur changeur de fréquence Reflex - 3 Lampes rimlock


Récepteur réaction ECO ... avec pré-ampli HF EF41


Un récepteur avec quatre tubes miniatures russes 1SH24B | Le Blog de Jean Gaillat

Vu dans ... https://jeangaillat.wordpress.com/2019/03/30/un-rcepteur-avec-quatre-tubes-miniatures-russes-1sh24b/

Un récepteur avec quatre tubes miniatures russes 1SH24B

Publié le 30 mars 2019 par jeangaillat

J’ai découvert que les Russes avaient encore des stocks importants de tubes électroniques miniatures, dont ils étaient passés maitres durant les années 1950 à 1980, à l’époque de l’ère de l’Union Soviétique. L’une des premières utilisations de ces tubes a eu lieu dans l’émetteur embarqué à bord de Spoutnik 1 en 1957, où leur efficacité a permis de maximiser la durée des transmissions. Par la suite, ces tubes ont été appliqués exclusivement aux engins militaires de télécommunication soviétiques, où leur immunité face à l’EMP leur donnait un avantage sur les semi-conducteurs. Les radios construites avec ces tubes étaient en service jusqu’à la dissolution de l’Union soviétique en 1991. Depuis lors, ces tubes, fabriqués par millions, sont devenus très économiques (1 à 5 dollars) et peuvent être obtenus sur eBay à partir de sources situées dans l’ancien bloc soviétique. On ne trouve pas ce genre de composants dans les matériels électroniques Européens ou Américains. Moi qui suis passionné par les tubes électroniques, en voilà une aubaine ! J’ai donc commandé sur eBay pour une dizaine d’Euros un lot de 15 tubes miniatures 1SH24B.

On trouve tout un tas de schémas sur le Net ( exemples ICI), permettant de concevoir des postes de Radio en utilisant ces tubes. Les Allemands sont très bons dans cet exercice. Le schéma suivant donne des indications sur la façon de réaliser le bobinage du circuit d’accord, ainsi que sur le brochage des lampes :

J’ai finalement retenu le schéma suivant évoqué dans un site Web Allemand:

Capture d'écran 2019-03-23 20.22.55.png

Le circuit est un récepteur à “régénération”composé de 4 étages et fonctionne dans la bande 5,5- 7,5 MHz. Le premier étage contient le récepteur lui-même, tandis que les trois étages suivants forment un amplificateur basse fréquence, à la sortie duquel un casque à basse impédance ou de haut-parleurs pouvant être connectés. Le signal d’antenne provenant de la borne X1 est couplé de manière inductive au circuit résonant d’entrée L2 / C1 au moyen de la bobine L1 et atteint de là la grille de commande de la pentode LA1. Le gain de cet étage, et donc le degré de régénération en retour, est ajusté par la hauteur de la tension de la grille de l’écran de ce tube (augmentation de la tension de la grille de l’écran = augmentation du gain). La tension de la grille de l’écran est ajustée par le potentiomètre P1. La tension d’entrée maintenant amplifiée est prélevée à l’anode de LA1 et partiellement réinjectée par le biais de L3 dans le circuit d’entrée. Par la suite, le signal passe dans le passe-bas RC C4 / R2 / C5. Ici, la composante haute fréquence du signal de sortie de LA1 est bloquée, de sorte que désormais seule une basse tension est disponible. Cette tension est amplifiée dans les trois étages BF suivants, de sorte qu’à la sortie BF du récepteur soit suffisante pour faire fonctionner une alimentation basse fréquence pour casque ou haut-parleur.

Bon, bref, ce n’est pas très compliqué à construire. Il faut prendre attention à la réalisation du bobinage : L1 : 6 tours, L2 : 21 tours, L3 : 7 tours sur mandrin de diamètre 2 cms …

Le seul problème avec les lampes c’est qu’il est nécessaire d’avoir une double alimentation en continu. Dans notre cas, avec les lampes 1SH24B il faut une tension de 1,5 volts pour les filaments et une tension de 45 à 60 volts pour le circuit anodique. Au départ j’avais connecté un convertisseur élévateur DC/DC chinois ( 5 Euros sur le Net …) pour élever la tension continue de 12 volts d’une petite alimentation continue à une tension de 60 volts. Bien mal m’en a pris : J’étais concentré. En pleine construction . Je parvenais au but. Et tout d’un coup. Scrouichhhhh et PAF ! Y’a un condo qui a explosé… Le condensateur de filtrage de mon convertisseur 12 volts/60 volts a pété … C’est bien les trucs chinois mais ça fonctionne 2 jours … J’ai dû bidouiller une autre alimentation. Coup de bol, j’ai retrouvé dans mes tiroirs une vieille alim 48 volts que j’ai “poussée” jusqu’à 50 volts :

On remarque la faible consommation de l’ordre de 40 milli-Ampères sous 50 volts. Pour la tension de filaments j’ai utilisé une simple pile de 1,5 volts car le courant de chauffage des filaments est relativement faible. Le 1SH24B consomme seulement 13mA! De plus, le faible dégagement de chaleur de seulement 1,5 V … est excellent sur ces tubes.

Seulement voilà, c’est vraiment le bazar dans cet atelier ! Impossible ranger !

C’est la rançon de la créativité, je suppose … En tous cas c’est de la folie, ce que ce petit tube Russe peut faire. Je suis content, ça fonctionne. Il faut une grande antenne, un long fil, et je capter Radio Chine, Radio Roumanie Internationale impeccable. Vous me direz, tout ça pour ça ? Eh oui ! Qu’est-ce que vous voulez, il faut bien que jeunesse se passe …

Amélioration : En lieu et place du condensateur variable, j’ai élaboré un circuit d’accord par Diodes Varicap … l’intérêt étant d’utiliser un potentiomètre pour le réglage des stations plutôt qu’un volumineux condensateur variable.

En reliant en série sur les broches de la bobine L2 deux diodes varicap de type BB112 de 550 picofarads , on obtiendra une capacité réduite de moitié, c’est-à-dire de 275 picofarads car, en reliant en série deux capacités de valeur identique, la capacité totale est divisée par deux.

Si l’on applique une tension positive variable de 0 à 9,1 volts (tension de travail des BB112) sur ces deux diodes varicap, on pourra faire descendre leur capacité maximale de 275 à environ 20 picofarads. On prélèvera la tension à appliquer sur ces diodes grâce au curseur central du potentiomètre. En tournant le bouton du potentiomètre vers la broche côté masse, on obtiendra la capacité maximale, c’est-à-dire 275 picofarads. En le tournant au contraire vers le +9 volts, on obtiendra la capacité minimale, c’est-à-dire 20 picofarads.


RX_1V4_12V

Vu dans ... https://oernst.org/hamradio/tubes/1v1-el84/RX_1V4_12V.html

Récepteurnostalgie 2009

Nostalgie 2009

Récepteur à réaction basse tension anodique 3 – 19 MHz

F5LVG

Sommaire

Novembre 1923. Voici 2 nuits que Léon Deloy F8AB transmet vers les Etats Unis d'Amérique. Deux télégrammes ont confirmé qu'il avait été reçu les jours précédents par les radioamateurs américains Schnell 1MO et Reinartz 1AXM (indicatif spécial 1QP) sur une longueur d'onde de 110 m. Quatre heure et demi du matin, F8AB repasse sur écoute après une longue transmission. Oui une télégraphie se fait entendre. C'est 1MO. Pour la première fois, en ce 28 novembre, un échange de message a traversé l'atlantique sur ondes courtes. Ce qui était impossible théoriquement a été réussi par des amateurs avec des moyens presque rudimentaires. L'émetteur de Léon Deloy était un montage Hartley avec 2 lampes de 250 watts SIF en parallèle alimentées sous 3000 à 4000 volts alternatifs (25 Hz). Le récepteur était un Grebe CR-13, montage à réaction comprenant une triode RF accordée et une triode détectrice (1). Le récepteur de 1MO était un peu différent. Il comportait aussi 2 triodes, la première en détectrice à réaction, la deuxième en amplificatrice audio fréquence.

En 1949, pour Georges Giniaux, « Les écoutes d'amateurs sud-américains émettant avec quelques dizaines de watt-antennes, reçus au casque, sur la bande de 20 mètres ne sont plus des exploits. Cela devient possible avec les montages bilampes à réaction, lorsqu'on a le « doigté » dans le réglage de l'accord et de la réaction » (2).

Par quel tour de magie des récepteurs aussi simples peuvent-ils recevoir des stations du monde entier ? Par l'utilisation de la réaction qui permet de multiplier par plus de 1000 le gain d'un étage amplificateur.

Aujourd'hui,en 2009, la fabrication des récepteurs à lampes est finie depuis près de 40 ans. Et pourtant, à l'heure d'internet, il est encore permis de rêver à des récepteurs simples permettant de capter en ondes courtes des stations du monde entier. Recevoir une station amateur d'Amérique avec un appareil de réalisation personnelle reste un plaisir.

Le récepteur décrit est une simple détectrice à réaction (figure 1) couvrant, avec 4 lampes, les ondes courtes de 3 à 19 MHz (100 à 16 m). Il reçoit les stations en modulation d'amplitude (AM), en bande latérale unique (BLU) et en télégraphie (CW). La sélectivité est due à un unique circuit oscillant. Les résultats sont étonnants. Il ne s'agit pas de la réplique d'un récepteur ancien, mais bien d'une réalisation adaptée aux conditions actuelles de réception, même s'il emploie des composants conçus il y a plus de 50 ans. En voici les principales caractéristiques :

1 Emploi des tubes. Certes il est possible de faire aussi bien avec des semi-conducteurs. Cependant, les tubes sont plus simples à manier et nécessitent pas de haute tension sous réserve qu'il soit employé des triodes ayant au moins une pente de 5 mA/V et que nous nous contentions d'une faible puissance de sortie très bonne pour la réception au casque, mais insuffisante pour l'écoute en haut-parleur. J'ai employé des tubes russes bon marché (moins de 1 € pièce) trouvables sur les sites internet de ventes aux enchères. Il s'agit du tube noval 6N3P, proche de l'ECC85 ou de l'ECC81, mais avec un brochage différent. La tension anodique a été fixée à 12 V. La théorie de l'emploi des tubes avec une faible tension anodique est expliquée sur la page web suivante : http://oernst.f5lvg.free.fr/tubes/bassetension/rationnelOE.html . Cette faible haute tension explique l'absence de résistance de polarisation dans le circuit cathodique et la connexion au + 12V de la résistance de grille de l'oscillateur. Outre la sécurité, l'intérêt d'utiliser une tension anodique de 12 V est de pouvoir employer des composants standards trouvables chez tous les distributeurs de pièces électroniques. Les seuls composants difficiles à trouver sont les tubes, les supports et les condensateurs variables.

2 Utilisation d'un étage RF apériodique (triode 1). Le but de cet étage n'est pas d'amplifier, mais d'éviter que l'antenne ne charge le circuit oscillant. Le montage en grille à la masse donne une transmodulation nettement plus faible que le montage en cathode à la masse. Sur 14 MHz, le réglage du potentiomètre de gain RF ne modifie pas l'accord à l'écoute d'une station BLU. Notez l'emploi de 2 bobines d'arrêt VHF, indispensables chez moi, pour éviter la saturation de l'étage par de puissantes stations de la bande FM qui ont un émetteur à proximité de ma station.

3 La détection (triode 2) est séparée de l'étage introduisant la réaction (oscillateur). L'utilisation d'une triode par fonction, permet d'éviter un compromis médiocre. Le schéma utilisé est particulier. Ce montage évite l'induction d'un ronflement basse fréquence sur la grille du fait de la connexion à la masse de la grille aux basses fréquences. A l'inverse, lors de la détection grille celle-ci est connectée à la masse par une résistance de plusieurs mégohms en basse fréquence. Les bruits basses fréquences induits sur la grille ne sont pas court-circuités à la masse. Le montage choisi donne donc un rapport signal sur bruit nettement meilleur que la détection grille, mais l'impédance d'entrée est faible. Pour ne pas amortir le circuit oscillant, la grille doit donc être reliée à une prise intermédiaire.

4 Le circuit de réaction (triode 3) est un oscillateur cathodyne dont le gain est réglé avec la tension plaque. Le gain du récepteur est maximum juste avant l'accrochage, c'est-à-dire juste avant le déclenchement des oscillations, pour la réception AM et juste après pour la BLU et la CW. La seule caractéristique particulière est le fait que la résistance de fuite de la grille doit être reliée au + 12V pour compenser la forte polarisation négative induite par courant grille du fait de la faible attraction des électrons par la plaque sous 12V.

5 Quatre étages AF (triodes 5 à 8) sont utilisés pour obtenir une audition forte au casque. Le transformateur de sortie est un petit transformateur d'alimentation 230/6 volts 1,5 watt.

6 Le circuit oscillant comprend 2 condensateurs variables. Le premier est un condensateur démultiplié AM FM dont seule une cage de 365 pf est utilisée. Ce condensateur permet de choisir la bande de fréquence à écouter. Le deuxième condensateur sert de vernier. Il s'agit d'un condensateur AM FM lui aussi démultiplié, donc une cage FM est mise en parallèle du premier condensateur variable. Ce condensateur sert d'accord fin dans la bande choisie. Dans la gamme 3 – 7 MHz, une deuxième cage de 20 pF est utilisée pour couvrir une gamme suffisante. En pratique, cette cage est mise en parallèle de la bobine prévue pour la gamme 3 – 7 MHz. Enfin, un condensateur fixe de 220 pF est mis en parallèle de la bobine de l gamme 12 – 19 MHz. Cette capacité permet d'étaler cette gamme au mieux et surtout est indispensable pour obtenir une stabilité en fréquence suffisante. Ce condensateur doit être d'excellent qualité, de type NP0. Les bobines sont réalisées en l'air, sans support. Ils sont d'abord bobinées sur un feutre de 12 mm de diamètre ou sur une veille lampe novale (diamètre 22 mm). Pour la gamme 12 – 19 MHz, du fil d'installation 20 A (2,5 mm2) est utilisé. Les spires sont ensuite serrées à l'aide de 2 petits fils en haut et en bas de la bobine. Pour les 2 autres gammes, le fil utilisé est du fil de câblage de 0,2 mm2. Là encore, les spires sont maintenues serrées par 2 petits fils. Ces 2 bobines ne sont pas suffisamment rigides pour tenir seule en l'air. Elles sont donc attachées à un gros fil d'installation de 6 cm soudé verticalement. La mise au point terminée, de la colle cyanolite est mise sur chaque bobine de façon à obtenir une rigidité mécanique suffisante. Le changement de gamme s'effectue par un commutateur rotatif à 3 positions 4 circuits (figure 2, figure 3). A noter qu'il faut court-circuiter à la masse la bobine de la gamme 3 – 7 MHZ quand elle n'est pas en fonction, sa résonance vers 14 MHz donnant un trou d'accrochage sur les autres gammes. Les 2 bobines d'arrêt VHF (choke) évitent le brouillage par les puissantes stations de la bande FM. Sans ces bobines d'arrêt VHF toute réception OC est impossible chez moi, habitant près d'un réémetteur FM.

7 Le récepteur est construit sur 2 plaques de bakélite cuivrée de 20 x 30 cm. Une plaque horizontale (cuivre vers le bas) est fixée sur un U renversé fait avec une planche en bois. Cette plaque sert de « châssis ». L'autre plaque fixée sur le bois sert de face avant, le cuivre vers l'arrière. Seuls les potentiomètres. J'ai renforcé sa rigidité avec 3 équerres. Les 4 lampes sont espacées chacune de 6 cm. L'ensemble des connexions parcourues par la RF doit être rigide. En particulier rien ne doit vibrer à proximité des bobines. Des résistances de 10 Mohm servent de cosses relais quand nécessaire, leur résistance pouvant être considérée comme infinie dans ce type de montage. Pour faciliter le câblage, un fil rigide nu (fil d'installation 1,5 mm2) correspondant au +12V parcourt toute la largeur du montage au dessus des supports de lampes. Il est fixé sur les 2 côtés en bois. Plusieurs résistances de 10 Mohm reliées à la masse permettent de le rigidifier. Signalons que le câblage du circuit 6V alternatif des filaments doit se faire en 2 fils avec point médian par 2 résistances de 220 ohm pour diminuer au maximum le bruit de fond 50 Hz. Seuls les 2 potentiomètres sont fixés sur la plaque avant.

8 Le câblage entre la triode oscillatrice, le commutateur et les différents éléments des circuits oscillants doit être très court. Le commutateur est donc fixé sur la plaque horizontale, un peu en avant de la triode détectrice et de la triode oscillatrice.

9 Bien que recevant de 3 à 19 MHz, ce récepteur a été optimisé pour les bandes amateurs 80 40 et 20 m. Il est possible, après une longue période de préchauffage, d'écouter une station BLU pendant 15 minutes sans retoucher l'accord, même sur 18 MHz.

Les résultats sont à la hauteur d'une construction simple, mais reposant sur des concepts solides. Dès que les bandes de 14 ou 18 MHz sont ouvertes, l'écoute de stations amateurs d'Amérique du Nord est facile. La qualité sonore en AM est surprenante. L'abandon d'une haute tension anodique de 250 V pour une tension de 12 V se fait sans regret, sauf pour une éventuelle écoute en haut-parleur.

Bonnes écoutes 73

F5LVG

ANNEXES

Annexe 1 : La réaction

Dans notre montage la réaction est créée par la seule triode utilisée dans la deuxième lampe (triode 3). L'amplification du montage dépend grandement de la réaction. Cette technique, inventée par Edwin Howard Armstrong âgé de 24 ans en 1914, permet d'obtenir un gain considérable. Imaginons un amplificateur de gain A sans réaction. En appliquant un signal E à l'entrée on obtient à la sortie un signal S tel que EA=S. La réaction consiste à réinjecter à l'entrée un pourcentage r de la sortie. Cette tension est à nouveau amplifiée. Le gain devient supérieur à A. En effet, on a A(E+rS)=S d'où AE=S(1-Ar). Le gain total G correspond au rapport S/E, donc G=A/(1-Ar). Si on choisit le pourcentage de signal retourné à l'entrée tel que Ar=1, le gain devient infini. Le montage se met à osciller : c'est l'accrochage. Cette oscillation va servir à recréer la porteuse des émissions phonies BLU qui sont de la modulation d'amplitude sans porteuse et à une seule bande latérale. Elle permet aussi de démoduler les émissions télégraphiques CW par un phénomène d'interférence. Pour écouter des stations de radiodiffusion en modulation d'amplitude il faut se tenir en dessous de l'accrochage, en effet en cas d'accrochage les interférences créées entre l'oscillation de l'étage à réaction et la porteuse de l'émission aboutissent à un sifflement insupportable à nos oreilles. La réaction améliore grandement la sensibilité d'un récepteur simple. En 1933 (3), HA Robinson publia des mesures qu'il avait faites : le gain d'une lampe mesuré à 9,2 sans réaction, montait à 7900 juste avant l'accrochage et 13500 juste après l'accrochage. Dans notre montage la sortie de la lampe est la cathode, pour que le signal de sortie soit en phase avec le signal d'entrée. La cathode est reliée à une prise intermédiaire du circuit oscillant d'entrée, déterminée expérimentalement. Théoriquement on pourrait régler la réaction (r) en choisissant la prise intermédiaire où brancher la cathode. En pratique c'est impossible. On fait donc varier le gain A en faisant varier la tension anodique.

La réaction augmente aussi la sélectivité. En effet, étant appliquée à un circuit oscillant LC, r est maximum à la fréquence de résonance fo du circuit oscillant. Pour les fréquences différentes, r diminue rapidement, et l'amplification diminue grandement dès que la fréquence reçue s'écarte de fo. Faisons un calcul simple. Imaginons que le gain d'un étage sans réaction soit de 10 (A=10) à la fréquence de résonance f0 du circuit oscillant. Si je réapplique à l'entrée une proportion de 0,099 du signal de sortie (r=0,099), le gain total de l'étage avec réaction devient égal à 1000 (G=1000). Étudions maintenant le gain à la fréquence f1/2 pour laquelle le gain de l'étage sans réaction est de 5 (A=5) grâce à l'effet de sélectivité du circuit oscillant qui atténue par 2 le signal. La proportion du signal de sortie réappliquée à l'entrée est elle aussi atténuée et devient égale à 0,045 (r=0,045). Le gain total pour la fréquence f1/2 est alors de 6,45 (G=6,45). Cet exemple illustre bien le fait que la réaction amplifie énormément le signal à la fréquence de résonance fo du circuit oscillant et très peu dès que la fréquence est différente de fo.

La sélectivité et la sensibilité de notre montage, comme de celui de F8AB, dépendent donc uniquement de la réaction.

Annexe 2 : La détection

Notre schéma est original. Il correspond à la deuxième triode. Ce qui limite la sensibilité et la sélectivité d'un récepteur à réaction est le bruit de fond. La détection grille habituellement employée dans ces récepteurs est très bruyante en basse fréquence. En effet, la grande résistance de grille ne court-circuite pas à la masse les bruits AF induits sur la grille de la lampe. Ce bruit est dû au bruit 1/F et à l'induction du courant 50 Hz alimentant les filaments. Certains alimentent donc les filaments des récepteurs à réaction en courant continu. Il m'est apparu plus simple de modifier la détection. Le signal est appliqué directement sur la grille, sans polarisation. Du fait de la très faible tension plaque l'intensité anodique est très loin de la saturation, et la lampe ne travaille pas dans une portion rectiligne : les demi-alternances positives sont plus amplifiées que les demi-alternances négatives. Il y donc bien détection. La grille est branchée sur une prise intermédiaire du circuit oscillant LC. En effet, sa faible impédance pendant les alternances positives oblige de la brancher à un point à faible impédance pour ne pas trop amortir le circuit oscillant. Avec ce montage, tout le bruit audio-fréquence induit sur la grille est court-circuité à la masse par la bobine. Le rapport signal sur bruit est donc excellent. Le signal audio est recueilli sur la plaque de la triode.

Annexe 3 : Utilité d'un étage RF

Vous l'avez compris, la réaction améliore la sélectivité en amplifiant beaucoup la fréquence fo qui correspond à la résonance du circuit LC et modérément les fréquences différentes. Si vous écoutez une station amateur sur 7.08 MHz et qu'une puissante station de radiodiffusion sur 7,2 MHz est déjà audible sans réaction, il sera impossible de supprimer le brouillage par la réaction. Un simple poste à diode permet d'entendre sans aucune amplification plusieurs stations dans cette bande le soir. Le seul moyen de supprimer le brouillage est d'atténuer le signal à l'entrée du récepteur pour que la station de radiodiffusion devienne inaudible sans réaction. L'atténuateur le plus simple est un potentiomètre. Si ce potentiomètre est branché directement entre l'antenne et le circuit oscillant, le moindre réglage modifiera la fréquence la fréquence de résonance du circuit LC et donc la fréquence de réception. Le récepteur devient très difficile à régler. Il faut donc un étage séparateur entre le potentiomètre et le circuit oscillant. Des années de pratiques ont démontré qu'un étage RF en grille à la masse est le système le plus simple qui donne de bonnes performances. Dans notre montage il s'agit de la première triode. Grâce à cet étage RF, le réglage du potentiomètre est très simple. Il faut d'abord régler la fréquence dans la bande désirée. Il faut ensuite se mettre juste après l'accrochage et régler le potentiomètre juste en dessous du point où apparaissent des stations hors bande ou un souffle important.

Annexe 4 : Étage AF

Les casques actuels sont à basse impédance. Leur sensibilité est moindre que celle des casques haute-impédance des temps héroïques. Certes leur bande passante est nettement meilleure, mais cette caractéristique est peu importante pour un poste à réaction qui ne sera jamais HIFI. Par ailleurs, il est confortable de pouvoir écouter avec une niveau sonore suffisant. L'amplification audio fréquence doit donc être importante. Avec une alimentation anodique de 12V, l'amplification d'une triode est faible. Lors de la mise au point du montage, il m'est apparu qu'il fallait 4 étages. Il s'agit des triodes 5 à 8.

Annexe 5 : Longueur des connexions

Vous le savez, les connexions doivent être très courtes. En réalité, seul le circuit oscillant doit avoir des connexions très courtes. Cela comprend les condensateurs variables, le commutateur, les bobines et la masse entre ces organes. Les figures 3 et 4 représentent les connexions critiques. Les connexions reliant le circuit oscillant à la triode réalisant la réaction (troisième triode), bien que moins critiques, doivent aussi être relativement courtes.

Pour les autres connexions 20 cm sont encore acceptables, à condition que le plan de masse soit excellent, ce qui est le cas si vous employez une plaque de bakélite cuivrée ! L'utilisation des plans de masse en cuivre est nécessaire pour atteindre le rendement élevé de l'appareil. Bien sûr, toutes les connexions ne doivent pas faire 20 cm. Mais cela vous destressera si quelques connexions doivent être longues. Pour obtenir un bon câblage, le plus simple est de suivre au plus près le schéma théorique. Le schéma d'implantation des principaux composants est donné figure 5. Je rappelle que les CV sont fixés sur la plaque horizontale, seuls les potentiomètres sont fixés sur la face avant. Il faut toujours commencer un câblage par les filaments.

Annexe 6 : Stabilité en fréquence

L'écoute des stations BLU demande une stabilité en fréquence meilleure que 100 Hz. Pour une fréquence de 7 MHz, cette stabilité est difficile à obtenir. D'abord, il faut que la réalisation mécanique soit rigide. Il ne faut pas de connexion qui vibre. Il en est de même pour les bobines. Le plan de masse doit être excellent, pour que le potentiel RF de la masse soit identique en tout point. Pour éviter un effet de main (variation de la fréquence en approchant la main des boutons de réglage ou du câble allant vers le casque), il faut un écran entre le panneau avant et les composants du récepteur. L'emploi d'un châssis chaise formé avec 2 plaques de bakélite cuivrée répond à tous ces problèmes. Les condensateurs variables (à air) et le condensateur fixe 220 pF (NP0) pour la gamme 12 – 19 MHz doivent être excellents. Pour une bonne stabilité en fréquence il faut employer un faible coefficient L/C (forte capacité, faible self). Les bobines doivent être d'excellente qualité : fil de gros diamètre, importante rigidité. Reste le problème de l'échauffement des lampes. Dans ce montage il faut attendre au moins une heure pour pouvoir écouter 15 minutes une station BLU sur 14 MHz sans retoucher l'accord. Signalons que l'emploi d'un étage RF améliore la stabilité en évitant que le circuit oscillant soit chargé par l'antenne. Dernier conseil : en dehors des condensateurs variables, n'employez que des composants neufs. Les lampes peuvent avoir été fabriquées il y a 30 ans, mais ne doivent pas être des récupérations douteuses.

Annexe 7 : Rapport L/C

Dans un récepteur simple comme une détectrice à réaction, le circuit oscillant détermine à lui seul la sélectivité du montage et dans une large mesure la sensibilité et la stabilité en fréquence. Les bobines et les condensateurs d'accord doivent être d'excellente qualité. Les bobines doivent être réalisées avec du fil de gros diamètre. Les supports doivent être d'excellente qualité, le plus simple étant de les réaliser sans mandrin. Les condensateurs fixes doivent être stables en température (NP0). Reste à trouver le bon rapport L/C. Pour une même fréquence, plus la capacité d'accord est importante plus la sélectivité et la stabilité en fréquence sont importantes, mais la sensibilité diminue. La perte de sensibilité peut être rattrapée par un étage d'amplification supplémentaire, mais pas la sélectivité. Il faut donc privilégier un faible rapport L/C. La limite est la nécessité d'obtenir facilement l'accrochage. En effet, si la capacité est trop importante, l'oscillation n'est plus possible.

La nécessité d'utiliser une forte capacité pour obtenir une bonne sélectivité s'explique aisément. Soit une self parfaite L associée à une capacité parfaite C en parallèle d'une résistance de perte R. À la résonance fo l'impédance est égale à R. Dès qu'on s'éloigne de fo, il faut que la self ou la capacité résultant du circuit oscillant ait l'impédance la plus faible possible pour court-circuiter au maximum à la masse les signaux de fréquence différente de fo. Il faut donc la self soit la plus faible et la capacité la plus grande possible. Dans la réalité il existe une limite. En effet la bobine et le condensateur ne sont pas parfaits. À partir d'une certaine limite, leurs pertes deviennent prédominantes. Même à la résonance le signal est très atténué et le circuit n'oscille plus.

Annexe 8 : Étalonnage

Je conseille de commencer par la gamme 14-5 MHz. Dans un premier temps, il faut vérifier que la réaction se produit. Il suffit de connecter un voltmètre électronique entre la masse et la plaque de la détectrice (triode 2), et mettre la réaction au maximum (12 V sur la plaque de la triode 3). En court-circuitant le circuit oscillant, la tension plaque de la triode 2 doit augmenter nettement. Sur 7 MHz la tension passe sur mon montage de 1V (réaction au maximum) à 5V (pas de réaction du fait du court-circuit). Branchez l'antenne, mettez le casque, tournez le potentiomètre de la réaction nettement au-dessus de l'accrochage et manœuvrez le condensateur variable principal, vous devriez entendre quelque chose ! Pour aller sur une fréquence particulière, prenez un petit poste OC avec affichage numérique. Réglez-le par exemple sur 7 MHz, en position BLU. Approchez-le du poste à réaction si c'est une radio portable, sinon remplacez l'antenne par un bout de fil arrivant à proximité du poste à réaction. Toujours en accroché manœuvrez le CV principal. Vous entendez un sifflement ? C'est que vous êtes sur la même fréquence à quelques kHz près. Personnellement j'ai étalonné mon poste tous les MHz au dessus de 5 MHz et tous les 500 kHz en dessous. Attention, pendant cet étalonnage le condensateur vernier de 20 ou 40 pF doit être au maximum de la capacité.

Un cadran peut être simple à réaliser. Il faut utiliser un bouton à vis et remplacer la vis d'origine par une nouvelle de 3 ou 4 cm. Un tableau d'étalonnage rudimentaire peut être fait en assimilant la position de la vis à la grande aiguille d'une horloge. Dans mon cas, pour recevoir la bande des 40 m il faut que je place la vis à 32 minutes. La précision est largement suffisante pour retrouver une gamme précise.

Annexe 9 Ronflement en accroché

Un ronflement caractéristique des récepteurs à réaction, généralement sans étage RF, survient uniquement accroché, surtout sur les fréquences élevées supérieures à 10 MHz (tunable hum des américains). Aucun ronflement n'est perceptible en déconnectant l'antenne. Un autre récepteur ne capte aucun ronflement. Ce ronflement s'explique simplement par la modulation de l'onde créée par en accroché par le tension secteur dans le bloc alimentation. En effet, l'oscillation qui survient lors de l'accrochage est émise par l'antenne. Les fils du secteur captent cette onde. Par capacité elle traverse le transformateur, atteint les diodes de redressement ce qui provoque une modulation 50Hz de l'onde. Cette onde modulée est ensuite retournée au récepteur par le cordon d'alimentation. Pour supprimer ce ronflement, il faut donc un étage RF pour éviter que l'antenne rayonne, et mettre en parallèle des diodes de redressement des condensateurs de 10 nF . Ces condensateurs doivent avoir des connexions courtes pour court-circuiter l'onde RF au niveau des diodes et donc empêcher que se produise la modulation 50Hz de l'onde.

Annexe 10 Alimentation 12V

Il faut une alimentation régulée. La plus simple consiste en un transformateur 230/12 V suivi d'un pont de diodes et un régulateur 12V. Il ne faut pas oublier les condensateurs de 10 nF en parallèle de chaque diode et un condensateur de 470µF entre l'entrée du régulateur et la masse ainsi qu'un deuxième entre la sortie et la masse.

Annexe 11 Vers une THT ?

Vous voulez essayer une plus haute-tension. Je vous conseille de vous limiter à 24V. Une alimentation régulée 24V est aussi facile à fabriquer qu'une alimentation 12V. Seule la résistance de grille de l'oscillatrice (Tr3) doit impérativement être modifiée. Je propose de commencer à 470 kohms. Une fois la valeur optimale obtenue, il suffira ensuite d'ajuster les résistances anodiques pour obtenir le plus grand gain possible. En utilisant cette très haute tension de 24V et des tubes à grille cadre (ECC189, ECC88, 6N23P..) ayant une pente de plus de 10 mA/V, il est possible de supprimer une triode AF. En utilisant Tr4, il sera donc possible d'avoir un excellent résultat avec seulement 3 lampes.

1 L Rodern, A travers l'océan dans les deux sens, La science et la Vie, n°89, novembre 1924, p459-460 repris dans Radio-Ref novembre 1973, p784-786

2 G Giniaux, Comment recevoir les ondes courtes, fascicule 2, p13 (Éditions Etienne Chiron)

3 HA Robinson, QST février 1933, p26-30 et p90 (ARRL)

F5LVG